Installation Problem!

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation Problem!

Fonseka
This post has NOT been accepted by the mailing list yet.
 I followed, step by step,  this instructions to install the musicbrainz database manually in my computer.
I use the ubuntu version 12.04.

The problem is with the step 2 on "Installing Perl Dependencies"

---> https://github.com/metabrainz/musicbrainz-server/blob/master/INSTALL.md


Successfully installed FCGI-ProcManager-0.24
Successfully installed Set-Object-1.28
Successfully installed Test-Magpie-0.05
Successfully installed Template-Plugin-Class-0.14
Successfully installed Spiffy-0.25
Successfully installed Test-Base-0.60
Successfully installed HTML-Selector-XPath-0.14
335 distributions installed
Installing modules failed

---------------------------------------------------Must I care about this fail?

If yes,...
Ok. I have no idea about what's wrong! Someone please, help me!
I already read many answers like this:

1) update cpan and remove the directory local ===============> Ok. I did it!
2) install carton as root (it means "cpan Carton" and "carton install --deployment"?) ================> Ok. I did it!
3) execute --depoloyment again ============================> Ok Idid it! 5 times!

Nothing works!

If someone knows where are the installation with all the steps. (really all steps!) please post the link here, please.
I have no idea to how install this database any more.
If someone do it... please let me know how!

I will be very thankful.
Help me, please.
Reply | Threaded
Open this post in threaded view
|

Re: Installation Problem!

zaiai2003
This post has NOT been accepted by the mailing list yet.
I have the some question. Is anyone here?
Respect your reply!
thank you very much.