PIcard AcoustId issue

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

PIcard AcoustId issue

Frederic Da Vitoria
Hello,

I am using Picard 0.16 in Windows Vista. This is the first time I try to submit AcoustId fingerprints with this version Picard. The problem is that Picard won't enable the Submit button.

In the Fingerprinting options, I chose Use AcoustId, I set the path to the calculator, I gave my API key.

Here is how I work: I drag some mp3 files to Picard (usually a release), I group them, I select the group then I press Analyze. I get a message telling me "Could not find AcoustId for file (...)" I only get the message for the last file of the group. The only way to get a reaction about the other files is to select them individually and press Analyze for each. I could not find any mention of my problem on the net so I guess there is something wrong with my configuration or the way I set up Picard.

--
Frederic Da Vitoria
(davitof)

Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org


_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Nicolás Tamargo de Eguren
On Thu, Dec 15, 2011 at 11:59 PM, Frederic Da Vitoria
<[hidden email]> wrote:

> Hello,
>
> I am using Picard 0.16 in Windows Vista. This is the first time I try to
> submit AcoustId fingerprints with this version Picard. The problem is that
> Picard won't enable the Submit button.
>
> In the Fingerprinting options, I chose Use AcoustId, I set the path to the
> calculator, I gave my API key.
>
> Here is how I work: I drag some mp3 files to Picard (usually a release), I
> group them, I select the group then I press Analyze. I get a message telling
> me "Could not find AcoustId for file (...)" I only get the message for the
> last file of the group. The only way to get a reaction about the other files
> is to select them individually and press Analyze for each. I could not find
> any mention of my problem on the net so I guess there is something wrong
> with my configuration or the way I set up Picard.

Just making sure, but: are you trying to submit the fingerprints from
the left panel? (the option becomes available only when you've mapped
them to MB on the right panel)

> --
> Frederic Da Vitoria
> (davitof)
>
> Membre de l'April - « promouvoir et défendre le logiciel libre » -
> http://www.april.org
>
>
> _______________________________________________
> MusicBrainz-users mailing list
> [hidden email]
> http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users



--
Nicolás Tamargo de Eguren

_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Frederic Da Vitoria
2011/12/15 Nicolás Tamargo de Eguren <[hidden email]>
On Thu, Dec 15, 2011 at 11:59 PM, Frederic Da Vitoria
<[hidden email]> wrote:
> Hello,
>
> I am using Picard 0.16 in Windows Vista. This is the first time I try to
> submit AcoustId fingerprints with this version Picard. The problem is that
> Picard won't enable the Submit button.
>
> In the Fingerprinting options, I chose Use AcoustId, I set the path to the
> calculator, I gave my API key.
>
> Here is how I work: I drag some mp3 files to Picard (usually a release), I
> group them, I select the group then I press Analyze. I get a message telling
> me "Could not find AcoustId for file (...)" I only get the message for the
> last file of the group. The only way to get a reaction about the other files
> is to select them individually and press Analyze for each. I could not find
> any mention of my problem on the net so I guess there is something wrong
> with my configuration or the way I set up Picard.

Just making sure, but: are you trying to submit the fingerprints from
the left panel? (the option becomes available only when you've mapped
them to MB on the right panel)

No, I associate them (manually if need be) with a release before trying to send them. I was used to the procedure with MusicDNS and this has not changed AFAIK. You are right, I should have mentioned in my first post: after unsuccessfully analyzing, I associate the MP3 with a release and only then I expect to be able to send fingerprints.

--
Frederic Da Vitoria
(davitof)

Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org


_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Lukáš Lalinský
In reply to this post by Frederic Da Vitoria
On Thu, Dec 15, 2011 at 10:59 PM, Frederic Da Vitoria
<[hidden email]> wrote:
> Here is how I work: I drag some mp3 files to Picard (usually a release), I
> group them, I select the group then I press Analyze. I get a message telling
> me "Could not find AcoustId for file (...)" I only get the message for the
> last file of the group. The only way to get a reaction about the other files
> is to select them individually and press Analyze for each. I could not find
> any mention of my problem on the net so I guess there is something wrong
> with my configuration or the way I set up Picard.

Just a guess, are the files in path with unicode characters? Can you
please try running picard with the -d parameter and then checking the
log?

Lukas

_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

lorenz pressler
In reply to this post by Frederic Da Vitoria

you also have to match the files to an existing MB release, but i guess  
you did that too.

--
lorenz pressler
PGP 0x92E9551A

_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Frederic Da Vitoria
In reply to this post by Lukáš Lalinský
2011/12/15 Lukáš Lalinský <[hidden email]>
On Thu, Dec 15, 2011 at 10:59 PM, Frederic Da Vitoria
<[hidden email]> wrote:
> Here is how I work: I drag some mp3 files to Picard (usually a release), I
> group them, I select the group then I press Analyze. I get a message telling
> me "Could not find AcoustId for file (...)" I only get the message for the
> last file of the group. The only way to get a reaction about the other files
> is to select them individually and press Analyze for each. I could not find
> any mention of my problem on the net so I guess there is something wrong
> with my configuration or the way I set up Picard.

Just a guess, are the files in path with unicode characters? Can you
please try running picard with the -d parameter and then checking the
log?

Thanks, I'll try tomorrow.

Before I forget, I don't know if it is useful, but I checked the error log (without the -d parameter) and it was not updated today although I had the problem just before sending my first post (2 hours ago). I'll check with the -d parameter and I'll also check the accents tomorrow.

--
Frederic Da Vitoria
(davitof)

Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org


_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Staffan Vilcans
In reply to this post by Frederic Da Vitoria

Frederic Da Vitoria skrev:

> I am using Picard 0.16 in Windows Vista. This is the first time I try to
> submit AcoustId fingerprints with this version Picard. The problem is that
> Picard won't enable the Submit button.
> In the Fingerprinting options, I chose Use AcoustId, I set the path to the
> calculator, I gave my API key.

Where did you put the AcoustID executable? I think Vista may be a bit
picky about where files are put. Try putting it outside the Program Files
directory.

--
http://www.interface1.net


_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Frederic Da Vitoria
2011/12/16, Staffan Vilcans <[hidden email]>:

>
> Frederic Da Vitoria skrev:
>
>> I am using Picard 0.16 in Windows Vista. This is the first time I try to
>> submit AcoustId fingerprints with this version Picard. The problem is that
>> Picard won't enable the Submit button.
>> In the Fingerprinting options, I chose Use AcoustId, I set the path to the
>> calculator, I gave my API key.
>
> Where did you put the AcoustID executable? I think Vista may be a bit
> picky about where files are put. Try putting it outside the Program Files
> directory.

Thanks for the suggestion. I can't check now because I am currently at
work, but I believe I found the problem: the path to AcoustId was
wrong. Anyhow, I didn't put AcoustId in Program Files, I put all
programs I install "manually" in a folder I call WinProgs.

As soon as I am at home, I'll check the complete setup and test again.

--
Frederic Da Vitoria
(davitof)

Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org

_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users
Reply | Threaded
Open this post in threaded view
|

Re: PIcard AcoustId issue

Frederic Da Vitoria
2011/12/16 Frederic Da Vitoria <[hidden email]>
2011/12/16, Staffan Vilcans <[hidden email]>:
>
> Frederic Da Vitoria skrev:
>
>> I am using Picard 0.16 in Windows Vista. This is the first time I try to
>> submit AcoustId fingerprints with this version Picard. The problem is that
>> Picard won't enable the Submit button.
>> In the Fingerprinting options, I chose Use AcoustId, I set the path to the
>> calculator, I gave my API key.
>
> Where did you put the AcoustID executable? I think Vista may be a bit
> picky about where files are put. Try putting it outside the Program Files
> directory.

Thanks for the suggestion. I can't check now because I am currently at
work, but I believe I found the problem: the path to AcoustId was
wrong. Anyhow, I didn't put AcoustId in Program Files, I put all
programs I install "manually" in a folder I call WinProgs.

As soon as I am at home, I'll check the complete setup and test again.

I was right, the path to AcoustId was wrong, Picard is working perfectly again. Thanks for your help and sorry for spamming the list with a question I should have found the answer to myself.

--
Frederic Da Vitoria
(davitof)

Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org


_______________________________________________
MusicBrainz-users mailing list
[hidden email]
http://lists.musicbrainz.org/mailman/listinfo/musicbrainz-users